PUMC
Linked In Facebook Twitter YouTube PUMC Blog Subscribe (203) 743-6741
PUMC Home : Product Divisions : Knowledge Base : Article

I am unable to pull oil through the Anti-Syphon Valve. Part # 2, piping arrangement causing excessive vacuum.

FILED UNDER: Anti-Syphon Valve

Symptom

I am unable to pull oil through the Anti-Syphon Valve.  Part # 2, piping arrangement causing excessive vacuum.

Steps to Troubleshoot

In addition to the information in the Part #1 article, another cause for excessive vacuum may be the suction piping arrangement itself. On many installations, although the top of the tank is only 4 feet above the inlet of the pump, the suction line actually goes down into a trough, and then comes back up to the pump. This arrangement causes problems, as the valve must be sized to protect to the lowest portion of the suction line and the pump has to overcome the remainder of the spring size. For example, the suction line comes out of the top of 8 foot tank, drops down to three feet below the floor in a trough, and then comes back up 6 feet into the pump suction. Although the net height difference is only 5 feet, in order to protect the 11 foot drop into the trough, the valve must be equipped with a 15 foot spring, thereby requiring the pump to overcome the extra 10 feet of spring pressure to open the valve.  

Resolution

If the vacuum is low, make sure the line between the Anti-Syphon Valve and the pump has been thoroughly primed because if not, then the pump is trying to act as an air compressor, and it doesn’t do that job very well. If the suction line has been primed, and you are still experiencing low vacuum, this may be caused by air getting into the suction line and not allowing the pump to pull the oil through the line, or may be a symptom of a faulty pump that can’t pull enough vacuum. To test to see if the problem may be air entering the system, turn the pump on and observe the vacuum reading on the gauge. Turn the pump off, close the pump isolation valves and observe the vacuum treading. If the vacuum drops off, there is probably an air leak in the suction line somewhere between the Anti-Syphon Valve and the pump. If the vacuum holds steady, but you are still losing prime, you have an air leak in the system between the Anti-Syphon Valve and the tank. If there are no air leaks, but you still have low vacuum, you may want to inspect the pump for suction capability.